Discussion Forum Leica S System S2 problem with S2 image file printing with Epson 7910
  • #1063
    Bobby Lee

    Hi all,

    I would like to ask if anyone experience the following printing problem with S2 image file;

    I processed the S2 DNG file on my MacPro running OSX 10,6.8 with CS 5 (latest update). I converted the DNG image to 16 bit Tiff format file with Camera Raw. I then worked on the file and end up with an image file with multi layers. It all ok up to this point until I print the image.

    I use an Epson 7910 (the 7900 Asia version) printer, I have use it for all my large format output including images from M8.2 and M9 without any problem. However, what I have found was the position of the image shifted and cropped when printed on the paper. my first feeling was the CS version problem and I have uninstall and re-install many many time but the problem has not been solved.

    Until this morning I tried to print again. This time have the same problem no matter it is a file with layers or a flattened one. Here come the interesting part, I then switch file and print the image from my M8.2. The result was perfectly aligned! Print the S2 DNG generated file again, the position shifted.

    Please let me know if anyone has any similar encounter when printing the S2 image file.

    Thanks.

    Bobby

  • #1065
    madmanchan

    Hi Bobby, I have printed S2 images on an Epson 7900 without seeing the offset/crop issue you describe. I have printed from both Lightroom 3 and CS5 on Mac 10.6.8. So it should be possible … but it seems strange that this problem only occurs with your S files!

    Out of curiosity, what is your page size for the S2 image that you're trying to print? In the CS5 “Print” dialog box, do you see the full image previewed within that window?

  • #1076
    Stuart Richardson

    If it is not too complex, I would try regenerating the S2 TIFF and processing it again. I use a 9900 for work, and have not really had this problem. There are so many dialog boxes, settings and things to keep straight, however, that it is likely something is getting left out or set wrong. If that is the case, it might be easier to just start from 0.

    The first things I would check, however, is that the paper size you are using (or custom size) is what you think it is. Then make sure that your photo is properly sized for that paper in photoshop, and that it is supposed to be centered on the paper. I have found that CS5 and the 9900 do not have perfect registration — you need a bit of a border, otherwise it is usually not quite perfect.

    Basically, I think it is less likely that the S2 file is the culprit, much more likely that that particular S2 file has some settings incorrectly chosen or corrupted, that's why my recommendation would be to try to just regenerate the file. If that does not work, perhaps try printing from lightroom, which will take at least the photoshop part of it out of the question, and will be better to let you know if it is a problem with the file, rather than CS5.

  • #1077
    Cam Garner

    Stuart's suggested approach makes sense. I also print on the 9900 I haven't had any problems. Albeit, I'm printing mostly out of LR now.

  • #1084
    Bobby Lee

    Dear all,

    Sorry for my late reply! Just back from work. Yes, I have tried print from LR and it printed well! The paper I use is Epson's Cold Press Natural in 17″x 22″ format. I have the printer dialog box at 17 x 22 (sheet).

    Yes, I have re-generated a tiff file from the same DNG and this new tiff file printed well. So I tried another test, I copied those layers from my old tiff file one by one to the newly generated one. And it looks like one of the duplicated image layer (with adjustment with ‘shadows/highlights) is the source of causing the problem. I will re-do this test again and will confirm with you guys on the result.

    Thank you very much for the support and all the useful information.

    Bobby

You must be logged in to reply to this topic.